The flex server is shutting down soon, update “symfony/flex” dependency

Hi everyone!

Yesterday I saw a tweet from Fabien Potencier telling us that we should update our `"symfony/flex"` dependency version to 1.17+/2+, due to the server is going to shutdown soon. Check your version of this dependency!

More info here:

tweet: [https://twitter.com/fabpot/status/1501579811092844552](https://twitter.com/fabpot/status/1501579811092844552)

announcement: [https://symfony.com/blog/symfony-flex-is-going-serverless](https://symfony.com/blog/symfony-flex-is-going-serverless)

what is flex?: [https://flex.symfony.com/](https://flex.symfony.com/)

2 thoughts on “The flex server is shutting down soon, update “symfony/flex” dependency”

  1. >A very nice side effect of this change is that you can quite easily host custom recipes in your own repositories. If you do so, add the URL of your recipe repository in the extra.symfony.endpoint config option of composer.json or in the SYMFONY\_ENDPOINT env var.

    It was about time !!

    Reply

Leave a Comment