76 thoughts on “Chrome auto-fills the Twitter search bar”

  1. I went to Google for this and I see this *just* started happening…

    I’m having the issue, too! It’s not breaking anything on my end, but it’s *suuuuure* annoying.

    Reply
  2. ditto, facebook as well. I also believe it JUST started happening.
    Did windows update overnight, and Chrome is sitting at “up to date” with version 90.0.4430.212.
    It’s concerning, somewhat.

    Reply
  3. Yes, even on my weird platform,

    Version 90.0.4430.72 (Official Build) (64-bit)

    `Linux hostname 5.4.0-72-generic #80-Ubuntu SMP Mon Apr 12 17:35:00 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux`

    Reply
  4. So, if it’s autofilling my username into the search box that I can see… Where is it autofilling my password?

    Reply
  5. yep, just started happening to be on twitter and facebook this morning. seems like a password management bug, must’ve just been broken today

    Reply
  6. Temp fix; Go to the Auto-Fill section in settings, Payment Methods and then turn off “Save and fill payment methods”. Its working for me now

    Edit: turn off Auto-Fill in “Addresses” as well, it should fix it

    Reply
  7. I hesitate to say “oh good” in this context but at least this isn’t happening *just* to me. What a weird bug

    Reply
  8. only way i fixed this was to remove the saved passwords so make sure you write down your password before deleting it

    Reply
  9. This JUST started happening in the last hour or so from this post. I’m on beta version 91.0.4472.57. I suspected this might be a Twitter thing, but seeing people have it happen on Facebook makes me wonder.

    Reply
  10. I cant manage our Community account rn because of this because everytime im done typing a message the autofill fills the search bar again making all messages dissapear till i remove it in the box. And yep thats anoying AF after 10+ messages -.-

    Reply
  11. Same here.

    Edit: I managed to fix it by disabling everything in “payment methods” and “addresses and more” in Settings on Chrome.

    Reply
  12. Ran CCleaner on my pc today. and this happened.

    Windows 7 professional edition. Havent updated the system.
    Dont recall Chrome updating by itself either.

    Anyone figure this issue out yet?

    Reply
  13. Started happening right after a Windows update.

    The workaround I’ve found is to go into Chrome Autofill settings and disable autofilling of passwords and addresses.

    Reply
  14. Yeah this just happened to me now.

    It doesn’t seem to happen on Edge 90.0.818.56 so I think that’s its something wrong with Chrome right now.

    Reply
  15. yeah i’m getting this on twitter and facebook. it even shows up in the twitter gif browser. wtf is going on?????

    Reply
  16. This just started happening to me, it’s even autoloading for search gif’s atleast for me. Glad to see I’m not the only one

    Reply
  17. Same. I just noticed it about 30 min ago, but could have been happening longer. I have a Windows update ready to install, but haven’t yet.

    Reply
  18. it happens with your phone number as well. doesn’t matter what site you are using. Whatever you use to log in, it appears in the search bar.

    Reply
  19. Wow, amazing, I literally only got it, and assumed ‘oh god, is this another hyper-specific glitch only ‘I’ get?!’.

    Turns out it’s not just me :/

    Reply
  20. i had to disable all auto fill settings and clear the cache, form fills, card saves, and password saves in order to get rid of it. Its a Chrome bug not Twitter or Facebook related. its a bug somewhere in the chrome fill saves.

    Reply
  21. Same. Happening with Facebook as well. Also getting some weird things with new Reddit – clicking on any post will also redirect to creating a new post. Started happening after updating Windows (Chrome version 90.0.4430.212, OS build 19042.985).

    Reply
  22. Wow I really wasn’t expecting my weird very specific search to yield such a recent result for this problem I’m having but I’m glad I’m not alone with it! I hope Chrome fixes their shit soon at least, turning off helpful settings (autofill options in this case) to circumvent issues they seem to have made is always annoying but thanks to those in the thread who figured that out!

    Reply
  23. Bro i have the same issue since yesterday. It auto fills my search bar on facebook with my email and the same is happening on reddit which makes reddit unsuable. I fixed the issue on reddit by using [new.reddit.com](https://new.reddit.com) but i can’t fix the issue i have on facebook. Haven’t checked twitter yet.

    Reply
  24. This should be fixed.

    If you still experience the problem, you can go to chrome://autofill-internals, press the “Reset Cache” button and wait until you see a confirmation (this can take a few seconds). Then close and re-open affected tabs (or you wait ~1 week).

    If you are using Chrome beta (M91) you need to restart it as well.

    Apologies for the inconveniences and thanks for bringing it up here!

    Reply

Leave a Comment