5 thoughts on “PHP 7.4.18 breaks Laravel/Eloquent for Postgres”

  1. Yep. Our CI flow broke because we’d specified php:8.0-alpine as our docker execution container, which pulled down a copy of PHP 8.0.5. 8.0.3 is the last good version for us. I wouldn’t ever have expected needing to hardcode the patch version of PHP container, but here we are.

    Not very good to see a breaking change make its way through on a patch release.

    Reply

Leave a Comment